AA Enterprise 11 Control Room login problem

#1
Hi everyone,

I'm facing an http 500 error when I try to open the control room on any browser. I have just installed the Automation Anywhere Enterprise 11 on Windows Server 2012 R2 and the installation happen properly. I have reinstalled "Microsoft SQL Server" and Automation Anywhere Control Room, even still its showing same error.

Can someone help me?
 

VJR

Well-Known Member
Staff member
#4
Hi ViniciusMendes,

I hope other websites are not giving the same error?...just worth a check.

Is it ..... http://..... :8080/ControlRoom/
Also check with https.

I believe when the setup wizard completes, on the last screen where you have the Finish button it shows two option buttons out of which the first one says 'Launch Control Room' and in the bottom brackets it shows the URL of the Control Room. Take a look at that.

If you think something may have gone wrong during the installation then do check the several videos on the web depending on the AA version you have.

At first instance it looks like it is something related to using of the correct URL for the Control Room.
 

goaa

New Member
#9
I have the same problem,when the installation finish Succefully in AA v11 con W2012 r2, at the installation finish show me the port used, but when i want to access the CR is not possible.
 
Top