Login agent operation time out error

#1
Hi,

We have hourly schedules in blue prism with 2 schedules like login process, main process along with logoff process. After few successful runs, the login process is failing with "opeartion timed out error" and not login in to BOT machine. Did anyone faced similar issue? kindly provide your ideas or resolution.

Regards,
Manoj
 
#2
We ha a similar issue. the login terminates in a second with error :
ERROR: : : The operation has timed out.

The only solution we have found is to reboot the ressource, but that does not fix the root cause. I am trying to see if I can take screenshots during the process to see when is happening. I would love to solve this!
 
#3
Hi,

Thank you for your reply. Even we are restarting the resourcepc. Do you know, is there any way to restart automatically when login fails. as of now we have hourly schedules running and we are restarting everytime(we have a schedule for restart) before next login schedule starts. My requirement is to run the restart process only when login fails.

Regards,
Manoj
 
#4
We are facing similar issue with our bot, its scheduled to run 4 times a day, intermittently the login fails with error:

TASK [ROBOTNAME] Login threw an exception. Timed out waiting for all sessions to start.

Is this an issue with BP version 6.2 as this has started happening this week?
 
#5
We are facing similar issue with our bot, its scheduled to run 4 times a day, intermittently the login fails with error:

TASK [ROBOTNAME] Login threw an exception. Timed out waiting for all sessions to start.

Is this an issue with BP version 6.2 as this has started happening this week?
 
#6
Hi, restart your BoT machine and check if login success. If login success you may have to create a restart process to restart bot machine through BP. Then u can schedule your process and restart it before next run starts.

Regards,
Manoj
 
#7
I have a restart process which runs at end of each day (11 pm), but we only seem to get this issue occurring randomly, don't think it is good practise to restart machine after every logout throughout the day - although as a workaround it may be necessary.

If this is a known issue in BP are you aware of any fix being implemented. The error we're getting in the schedule logs seems to me to point to BP issue and not an issue with the process we have.

also, we're now getting this particular exception now on other processes and not just Login!
 
#8
I have a restart process which runs at end of each day (11 pm), but we only seem to get this issue occurring randomly, don't think it is good practise to restart machine after every logout throughout the day - although as a workaround it may be necessary.

If this is a known issue in BP are you aware of any fix being implemented. The error we're getting in the schedule logs seems to me to point to BP issue and not an issue with the process we have.

also, we're now getting this particular exception now on other processes and not just Login!
Yeah it seems a known issue and blue prism cliams that these issues are resolved in 6.2.1.
We may have to wait and listen from people who are using 6.2.1
 
#9
I had thought it may be related to the BP version and the new patch release, we are hoping to get client to update to 6.2.1 version from next week.

Hopefully someone on 6.2.1 can confirm if they have previously come across such issues and if they have been resolved since upgrading.
 
#10
we are using 6.2.1 , Getting same error some times, Restarting the BOT resolving the issue. and another issue is - even after manually logged into the bot to run the process, it's behaving so weird , getting issues like access denied to path, unable to launch and attach application.

Only restart resolving this type of issues.
 
Last edited:
Top