Stages selection error

#1
Hey guys

I'm relatively new to Blue Prism, but I came across an error which I can't solve by in Object Studio.

I am not being able to select only one stage and then drag and drop to the work space, neither moving stages that already are at the work space. When I click on any stage, it selects all of them and I am unable to do anything.

Have you guys ever found something similar to this error?

I already came across this error in Process Studio, but I can't remember how I solved it.

View attachment 1544103666140.png
 

VJR

Well-Known Member
Staff member
#2
Hey guys

I'm relatively new to Blue Prism, but I came across an error which I can't solve by in Object Studio.

I am not being able to select only one stage and then drag and drop to the work space, neither moving stages that already are at the work space. When I click on any stage, it selects all of them and I am unable to do anything.

Have you guys ever found something similar to this error?

I already came across this error in Process Studio, but I can't remember how I solved it.

View attachment 2714
I am suspecting something like Sticky keys has got enabled. Try pressing the shift key 2 to 3 times and then the Windows key 2-3 times.
If it still persists open a Notepad and see what happens when you type something - does it write in small case or upper case? Write multiple lines on the Notepad -> Select the written text with the keyboard using the Shift and arrow keys (not with mouse).
Or your problem may have got resolved if you restarted your Pc.
 
#3
I am suspecting something like Sticky keys has got enabled. Try pressing the shift key 2 to 3 times and then the Windows key 2-3 times.
If it still persists open a Notepad and see what happens when you type something - does it write in small case or upper case? Write multiple lines on the Notepad -> Select the written text with the keyboard using the Shift and arrow keys (not with mouse).
Or your problem may have got resolved if you restarted your Pc.
Actually, some work colleague fixed to me.
It was related with the DPI override option, under the Compatibility tab, from Properties at Blue Prism
Right Click on Blue Prism Icon > Properties > Compatibility > Check Override high DPI option > Select "System"

Thanks!
 
Top