Unable to Publish to Control Tower giving 401: Unauthorized error in RPA Express

#2
It looks like the Control Tower section in your server profile is missing.
You can open Window - Preferences - WorkFusion Studio - Server Profile and fill it manually: add Control Tower url, and username and password you created during installation.
 
Top